Ready for Ruby 1.9?

05 February 2009

Today the Brightbox team launched a site to help out.

isitruby19.com has a full import of the Rubyforge gem repository and lets you leave comments and your opinion of whether a particular gem is ready for Ruby 1.9.

I’ve got a ton of features I’d like to add to make the user experience much better and make the huge task of ensuring we’re ready for Ruby 1.9 that little bit easier to co-ordinate. Please drop by our forum if you have any suggestions for the site.

Currently on my radar:

Let make the move to Ruby 1.9 faster than the move to IP6 :)


Comments

Sorry, comments are closed for this article.